View Issue Details

IDProjectCategoryView StatusLast Update
0006730ScribusGraphics / Image Framespublic2008-01-30 07:48
Reporterasc Assigned Tojghali  
PrioritynormalSeveritytrivialReproducibilityalways
Status closedResolutionduplicate 
PlatformPCOSUbuntu with GnomeOS Version7.04
Product Version1.3.3.11 
Target VersionFixed in Version 
Summary0006730: Straigt lines (L): Base point selection is locked
DescriptionBase point of a straight line (L) can not be changed, selection is locked.

Current work around: select another object such as a rectangle, change the base point, select line again. The base point setting is copied from the other object.
Steps To Reproduce1. Create a new document
2. Draw a straight line (L)
3. Try to change the base point (Properties, Einstellungen)
TagsNo tags attached.
Patch

Relationships

duplicate of 0000689 closedjghali basepoint of lines cannot be set 

Activities

christoph_s

2008-01-29 23:37

administrator   ~0018772

The basepoint for lines is selected in the Line tab.

asc

2008-01-30 00:05

reporter   ~0018775

Understood.
My issue is a feature request then. Reason: Scale straight lines by a given base point and dx/dy values is much easier than calculating endpoint x/y values. It works perfectly with my described work-around, I propose to unlock the base point selection in the X,Y,Z tab.

jghali

2008-01-30 07:47

administrator   ~0018776

Obvious duplicate of 0000689

Issue History

Date Modified Username Field Change
2008-01-29 23:13 asc New Issue
2008-01-29 23:37 christoph_s Note Added: 0018772
2008-01-29 23:37 christoph_s Status new => closed
2008-01-29 23:37 christoph_s Resolution open => no change required
2008-01-30 00:05 asc Status closed => feedback
2008-01-30 00:05 asc Resolution no change required => reopened
2008-01-30 00:05 asc Note Added: 0018775
2008-01-30 07:47 jghali Relationship added duplicate of 0000689
2008-01-30 07:47 jghali Duplicate ID 0 => 689
2008-01-30 07:47 jghali Status feedback => resolved
2008-01-30 07:47 jghali Resolution reopened => duplicate
2008-01-30 07:47 jghali Assigned To => jghali
2008-01-30 07:47 jghali Note Added: 0018776
2008-01-30 07:48 jghali Status resolved => closed
2015-09-17 20:10 Kunda Category Graphics / Image Frames => Graphics/Img Frames
2015-09-17 20:11 Kunda Category Graphics/Img Frames => Graphics / Image Frames