View Issue Details

IDProjectCategoryView StatusLast Update
0006778ScribusStory Editor / Text Framespublic2008-02-19 19:50
Reporterantbangos Assigned Tochristoph_s  
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOSXPOS VersionProfesional
Product Version1.3.3.11 
Target VersionFixed in Version 
Summary0006778: Can`t select with cursor second line of text
DescriptionCan`t select with cursor second line of text to edit it. Third and another lines are OK.
TagsNo tags attached.
Patch

Relationships

duplicate of 0005089 confirmed issue with jumping between lines and moving cursor 
child of 0003157 acknowledged Metabug: Cursor placement fixes 

Activities

antbangos

2008-02-19 09:42

reporter   ~0019002

Unable to select when:
this is second line in text box after ENTER.

Issue History

Date Modified Username Field Change
2008-02-19 08:51 antbangos New Issue
2008-02-19 09:42 antbangos Note Added: 0019002
2008-02-19 19:49 christoph_s Relationship added duplicate of 0005089
2008-02-19 19:49 christoph_s Duplicate ID 0 => 5089
2008-02-19 19:49 christoph_s Status new => resolved
2008-02-19 19:49 christoph_s Resolution open => duplicate
2008-02-19 19:49 christoph_s Assigned To => christoph_s
2008-02-19 19:50 christoph_s Relationship added child of 0003157
2008-02-19 19:50 christoph_s Status resolved => closed
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames