View Issue Details

IDProjectCategoryView StatusLast Update
0006890ScribusPrintingpublic2008-03-28 18:08
Reporterdfairbanks Assigned Tojghali  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSDebian LinuxOS VersionEtch
Product Version1.3.3.12svn 
Target VersionFixed in Version 
Summary0006890: Cannot Print in Landscape mode
DescriptionRegardless of how I set up the page or preferences I can't get a letter size(8.5x11in) page laid out in as Landscape to print in Landscape. It will only print to 8.5inches wide no matter how I set the single page. I am printing to Cups Server 1.2.7 to a HP Deskjet 9800 Printer.

I have NO problems printing in ANY MODE on any other applications. This issue only appears in Scribus.My print system is fully functional.
Additional InformationI see where this seems to have been a problem before but any other information, I don't seem to find any real answers on this as it appears this was a closed issue. But it appears to still be an issue, at least in my case.I am hoping this is a quick fix, otherwise Scribus goes back on the shelf and I'll find something else as I don't have the time to mess with this forever. Thanks
TagsNo tags attached.
Patch

Relationships

duplicate of 0005708 new Does not print in landscape 

Activities

christoph_s

2008-03-27 16:25

administrator   ~0019301

Did you try an alternative print command like lpr or kprinter?

dfairbanks

2008-03-27 17:13

reporter   ~0019302

Last edited: 2008-03-27 17:21

using lpr currently. I also lpr command for SANE no issues. I have no KDE packages installed. Only Gnome.

Also without lpr command Scribus will not print at all.

dfairbanks

2008-03-28 10:36

reporter   ~0019306

Last edited: 2008-03-28 14:12

What do you mean closed???? How do we get this thing to work??? Where is the solution?? That other post means nothing to me.

Where is documentation on how to fix this???

jghali

2008-03-28 14:29

administrator   ~0019310

This is a duplicate bug. See 0005708

dfairbanks

2008-03-28 16:14

reporter   ~0019311

I am not having any issue with pdf printing. So are you telling me that in order to print to landscape I must save to pdf first then print??? If so this is an unacceptable bug in my book.

AGAIN WHERE DO YOU HAVE DOCUMENTATION TO FIX THIS THAT OTHER BUG REFERENCE DOES NOT HELP TO SOLVE THIS.

jghali

2008-03-28 18:07

administrator   ~0019312

Again this is a duplicate and if lpr does not work, yep exporting to pdf seems to be the only workaround for now.

Issue History

Date Modified Username Field Change
2008-03-26 23:53 dfairbanks New Issue
2008-03-27 16:25 christoph_s Note Added: 0019301
2008-03-27 17:13 dfairbanks Note Added: 0019302
2008-03-27 17:14 dfairbanks Note Edited: 0019302
2008-03-27 17:21 dfairbanks Note Edited: 0019302
2008-03-28 00:28 jghali Relationship added duplicate of 0005708
2008-03-28 00:28 jghali Duplicate ID 0 => 5708
2008-03-28 00:28 jghali Status new => resolved
2008-03-28 00:28 jghali Resolution open => duplicate
2008-03-28 00:28 jghali Assigned To => jghali
2008-03-28 00:29 jghali Status resolved => closed
2008-03-28 10:36 dfairbanks Status closed => feedback
2008-03-28 10:36 dfairbanks Resolution duplicate => reopened
2008-03-28 10:36 dfairbanks Note Added: 0019306
2008-03-28 14:12 dfairbanks Note Edited: 0019306
2008-03-28 14:29 jghali Status feedback => resolved
2008-03-28 14:29 jghali Resolution reopened => duplicate
2008-03-28 14:29 jghali Note Added: 0019310
2008-03-28 14:29 jghali Status resolved => closed
2008-03-28 16:14 dfairbanks Status closed => feedback
2008-03-28 16:14 dfairbanks Resolution duplicate => reopened
2008-03-28 16:14 dfairbanks Note Added: 0019311
2008-03-28 18:07 jghali Status feedback => resolved
2008-03-28 18:07 jghali Resolution reopened => duplicate
2008-03-28 18:07 jghali Note Added: 0019312
2008-03-28 18:08 jghali Status resolved => closed