View Issue Details

IDProjectCategoryView StatusLast Update
0000007ScribusGraphics / Image Framespublic2004-01-08 23:33
Reportercbradney Assigned Tocbradney  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000007: Enable Distance of Text in Picture Frames
DescriptionAbility to set the text distance from a picture frame.
TagsNo tags attached.
Patch

Relationships

duplicate of 0000098 closedfschmid Ability to have distance of text from outside edge of text or image frame 

Activities

cbradney

2004-01-08 23:33

administrator   ~0000158

Replaced by bug 98. Closed.

Issue History

Date Modified Username Field Change
2003-11-19 16:23 cbradney New Issue
2003-11-19 16:30 cbradney Status new => acknowledged
2003-11-19 16:49 cbradney Summary Enabled Distance of Text in Picture Frames => Enable Distance of Text in Picture Frames
2004-01-05 00:55 cbradney Status acknowledged => new
2004-01-08 23:30 cbradney Category General => Picture Frames
2004-01-08 23:33 cbradney Status new => resolved
2004-01-08 23:33 cbradney Resolution open => duplicate
2004-01-08 23:33 cbradney Relationship added duplicate of 0000098
2004-01-08 23:33 cbradney Assigned To => cbradney
2004-01-08 23:33 cbradney Status resolved => closed
2004-01-08 23:33 cbradney Note Added: 0000158
2015-09-17 20:10 Kunda Category Graphics / Image Frames => Graphics/Img Frames
2015-09-17 20:11 Kunda Category Graphics/Img Frames => Graphics / Image Frames