View Issue Details

IDProjectCategoryView StatusLast Update
0007034ScribusUser Interfacepublic2008-05-21 20:36
Reporterponto Assigned Tofschmid  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version1.3.5svn 
Summary0007034: Scribus should be able to use the display resolution setting
DescriptionScribus should use the resolution of the current display it is running on. Currently I have to manually adjust the resolution Scribus assumes about the display each time I change the display.

Currently I use two different displays but the same scribus installation. One display has 80 DPI and the other one has 122 DPI. The X Servers on both displays are configured correctly and know their physical resolution. xdpyinfo reports the correct resolution. However Scribus apparently does not use this information.

Using the correct resolution should be the default behaviour of scribus. However users should still be able to override the setting because as far as I know most Windows and Mac OS boxes do not run with the correct resolution setting.
TagsNo tags attached.
Patch

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2008-05-18 17:22 ponto New Issue
2008-05-19 09:36 fschmid Status new => assigned
2008-05-19 09:36 fschmid Assigned To => fschmid
2008-05-21 19:54 fschmid Status assigned => resolved
2008-05-21 19:54 fschmid Fixed in Version => 1.3.5svn
2008-05-21 19:54 fschmid Resolution open => fixed
2008-05-21 20:36 cbradney Status resolved => closed