View Issue Details

IDProjectCategoryView StatusLast Update
0007140ScribusFontspublic2008-07-15 21:54
Reporterjaganadhg Assigned Toplinnell 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformLinux and WindowsOSLinux and Windows OS VersionFC 8 Win XP
Product Version1.3.3.6 
Target VersionFixed in Version 
Summary0007140: Incorrect Rendering of Malayalam[Indic] in Scribus
DescriptionDear Scribus Team Members
I am Jaganadh from India. We ae translating the Scribus (L10N)
After translating 50% of the strings we builded scrbus from source . We found that Malayalam is not properly getting rendred in Linux and Windows Plat from.
The rendering of malayalam is proper in edit view. But in actual text it is not getting rendered properly . Scren shots of the same included with this mail.
Steps To ReproduceThe rendering technique used in edit view can be called in main text area. ( Am not sure)
If you van give some insight on rendering engine of scribus we will try to solve the issue.
TagsNo tags attached.
Patch

Relationships

duplicate of 0001547 closedFahad Support for Indic Scripts 

Activities

2008-07-15 09:50

 

5.png (95,843 bytes)
5.png (95,843 bytes)

2008-07-15 09:58

 

3.png (99,306 bytes)
3.png (99,306 bytes)

2008-07-15 09:58

 

1.png (91,717 bytes)
1.png (91,717 bytes)

2008-07-15 09:59

 

2.png (85,936 bytes)
2.png (85,936 bytes)

jaganadhg

2008-07-15 10:12

reporter   ~0019971

By Mistake reproducing is not properly mentioned . That follows
Cpy and pate following text in scribus
??????
?????????
??? ??? ?? ?? ??

Issue History

Date Modified Username Field Change
2008-07-15 09:50 jaganadhg New Issue
2008-07-15 09:50 jaganadhg File Added: 5.png
2008-07-15 09:58 jaganadhg File Added: 3.png
2008-07-15 09:58 jaganadhg File Added: 1.png
2008-07-15 09:59 jaganadhg File Added: 2.png
2008-07-15 10:12 jaganadhg Note Added: 0019971
2008-07-15 21:32 plinnell Relationship added duplicate of 0001547
2008-07-15 21:34 plinnell Status new => resolved
2008-07-15 21:34 plinnell Resolution open => duplicate
2008-07-15 21:34 plinnell Assigned To => plinnell
2008-07-15 21:54 plinnell Status resolved => closed