View Issue Details

IDProjectCategoryView StatusLast Update
0007185ScribusPrintingpublic2014-07-09 12:36
Reporterwatchme Assigned To 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Platformi386OSubuntu (and sidux)OS Version8.04.1
Product Version1.3.3.11 
Target VersionFixed in Version 
Summary0007185: When choosing a Turboprint - printer --> everything from scribus is printed in B/W
DescriptionI have a Canon PIXMA iP1600.
Because there is no free Driver I installed Turboprint.
I can print in COLOR from everywhere except from scribus.

no matter what postlevel or other options, I choose, I always get my layout printed in B/W.
(Turboprint has been set to "COLOR" , and so is scribus)
TagsNo tags attached.
Patch

Activities

Kunda

2014-07-08 03:44

updater   ~0032571

watchme, please follow up on this bug. Can you still reproduce this?

watchme

2014-07-08 04:57

reporter   ~0032574

uhm .. no I can't. But I could as long, as I did have the Printer mentioned above . This Bug is pretty old now, and as you know printers have a short life.

Kunda

2014-07-08 05:01

updater   ~0032576

Thanks for the reply. Closing for now due to the printer obsolescence.

watchme

2014-07-09 05:25

reporter   ~0032613

That's a possible way to deal with bugreports ...

Kunda

2014-07-09 12:36

updater   ~0032617

if the implication is that all bugreports are closed superficially then it is incorrect. In this case it is an edge-case, cannot be reproduced (due to limitations and printer obsolescence) and extremely low priority in regards to the +2000 other bugs that exist.
Perhaps I didn't choose the correct status. My 2nd attempt will incorporate 'unable to reproduce. Cheers

Issue History

Date Modified Username Field Change
2008-07-30 21:55 watchme New Issue
2014-07-08 03:44 Kunda Note Added: 0032571
2014-07-08 03:44 Kunda Status new => feedback
2014-07-08 03:51 Kunda Priority normal => low
2014-07-08 03:51 Kunda Severity major => minor
2014-07-08 04:57 watchme Note Added: 0032574
2014-07-08 04:57 watchme Status feedback => new
2014-07-08 05:01 Kunda Note Added: 0032576
2014-07-08 05:01 Kunda Status new => closed
2014-07-08 05:01 Kunda Resolution open => won't fix
2014-07-09 05:25 watchme Note Added: 0032613
2014-07-09 05:25 watchme Status closed => feedback
2014-07-09 05:25 watchme Resolution won't fix => reopened
2014-07-09 12:36 Kunda Note Added: 0032617
2014-07-09 12:36 Kunda Status feedback => closed
2014-07-09 12:36 Kunda Resolution reopened => unable to reproduce