View Issue Details

IDProjectCategoryView StatusLast Update
0000729ScribusImport / Exportpublic2004-06-01 00:12
ReporterplinnellAssigned Tofschmid  
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000729: Importing SVG with gradient sometimes misses the colors
DescriptionSee attached SVG created in Inkscape. When imported both gradient colors are white, instead of white and 2nd color. Changng the color in the properties palettes sets everything back to intended color.
TagsNo tags attached.
Patch

Relationships

child of 0002931 acknowledged Metabug: SVG 

Activities

2004-05-28 18:32

 

hand.svg (32,805 bytes)

fschmid

2004-05-28 22:59

administrator   ~0001618

Will be fixed tomorrow together with some completly new stuff for Gradients.

plinnell

2004-06-01 00:12

viewer   ~0001632

Nice fix :)

Issue History

Date Modified Username Field Change
2004-05-28 18:32 plinnell New Issue
2004-05-28 18:32 plinnell File Added: hand.svg
2004-05-28 18:32 plinnell Status new => assigned
2004-05-28 18:32 plinnell Assigned To => fschmid
2004-05-28 22:59 fschmid Note Added: 0001618
2004-05-31 22:17 fschmid Status assigned => resolved
2004-05-31 22:17 fschmid Resolution open => fixed
2004-06-01 00:12 plinnell Status resolved => closed
2004-06-01 00:12 plinnell Note Added: 0001632
2006-05-17 19:38 christoph_s Relationship added child of 0002931