View Issue Details

IDProjectCategoryView StatusLast Update
0007581ScribusGeneralpublic2014-07-09 15:25
Reporterkemal Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformLinuxOSUbuntuOS Version8.04
Product Version1.3.3.11 
Target VersionFixed in Version 
Summary0007581: Can not use UTF-8 characters
DescriptionI want to use Turkish characters but some don't show !
TagsNo tags attached.
Patch

Activities

yongdori

2008-10-30 23:58

reporter   ~0020561

Last edited: 2008-10-31 00:00

I want to insert korean characters but directly not in the text frame

Please~~ Help Me ~~~

Kunda

2014-07-08 16:27

updater   ~0032591

'directly not in the text frame' as in through the Story Editor? That seems pretty indirect. Or do you mean directly in to a Text box ?

Jluc, does this relate to the MAB bug 0012228 ?

JLuc

2014-07-08 16:47

developer   ~0032592

Last edited: 2014-07-09 15:07

View 2 revisions

As far as I understand the question, that is little, i dont think it relates
(0012228 is about keyboard management).

Kunda

2014-07-09 15:25

updater   ~0032624

Most likely this is a font issue. OP hasn't uploaded font file to for us to verify and hasn't responded to recent activity on issue. Closing

Issue History

Date Modified Username Field Change
2008-10-30 15:05 kemal New Issue
2008-10-30 23:58 yongdori Note Added: 0020561
2008-10-31 00:00 yongdori Note Edited: 0020561
2014-07-08 16:27 Kunda Note Added: 0032591
2014-07-08 16:27 Kunda Status new => feedback
2014-07-08 16:47 JLuc Note Added: 0032592
2014-07-09 15:07 JLuc Note Edited: 0032592 View Revisions
2014-07-09 15:25 Kunda Note Added: 0032624
2014-07-09 15:25 Kunda Status feedback => closed
2014-07-09 15:25 Kunda Resolution open => unable to reproduce