View Issue Details

IDProjectCategoryView StatusLast Update
0007587ScribusFontspublic2016-04-11 19:04
Reporterfrazelle09 Assigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformLinuxOSPCLinuxOSOS Version2007
Product Version1.3.4 
Target VersionFixed in Version 
Summary0007587: Drop caps with more than one character
DescriptionAm trying to find an easier way to get the first two characters to act as Drop Caps. Since we are using this wonderful program in Spanish, many of our "first paragraphs" begin with either an upside down question mark or the upside down exclamation mark and the paragraph looks pretty strange with only the upside down question mark as a Drop Cap.

i hate to file this as a bug when it's not really a bug but i've been looking and looking and haven't been able to find a "Suggestion" forum or list.
Tagsdropcap
Patch

Relationships

duplicate of 0000460 acknowledged Drop caps with more than one character 

Activities

Kunda

2016-04-11 19:02

manager   ~0040085

This is a dupe of 0000460
merging and closing in favor of it.

Issue History

Date Modified Username Field Change
2008-11-02 00:42 frazelle09 New Issue
2008-11-02 01:07 jghali Severity minor => feature
2008-11-02 01:07 jghali Summary Is there a drop down menu to select the number of characters for Drop Caps? => Drop caps with more than one character
2016-01-23 13:18 Kunda Tag Attached: dropcap
2016-04-11 19:01 Kunda Relationship added duplicate of 0000460
2016-04-11 19:02 Kunda Note Added: 0040085
2016-04-11 19:02 Kunda Status new => resolved
2016-04-11 19:02 Kunda Resolution open => duplicate
2016-04-11 19:02 Kunda Assigned To => Kunda
2016-04-11 19:02 Kunda Assigned To Kunda =>
2016-04-11 19:04 Kunda Status resolved => closed