View Issue Details

IDProjectCategoryView StatusLast Update
0007808ScribusLanguage Toolspublic2016-11-11 22:54
Reportermray Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
PlatformGNU/LinuxOSUbuntu OS Version8.10
Product Version1.3.5svn 
Target VersionFixed in Version 
Summary0007808: Hyphenation settings apply only after re-opening
DescriptionWhen changing the language settings of the Hypenator, changes only come to effect after saving the document and re-opening it again.
Tags#please_test, hyphenation
PatchNo

Relationships

related to 0007684 closedKunda Hyphenation setting in "Document Setup" -> "Hyphenator" jumps back to "English" after having started the hyphenator 
child of 0003828 acknowledged Metabug: Hyphenation 

Activities

jghali

2009-02-20 22:06

administrator   ~0021175

Changing hyphenator language in prefs will have few effects as hyphenation language is almost fully controlled by character style language in 1.3.5svn. We should make that clear by changing hyphenator prefs.

Kunda

2015-07-25 13:07

manager   ~0035889

This doesn't seem to be true on the latest 1.5.x.
Please advise.

Kunda

2015-11-19 02:02

manager   ~0037545

bump

Kunda

2016-03-30 20:14

manager   ~0039564

@PeterBendek can you test this please as well ? Thanks!

Kunda

2016-05-24 21:29

manager   ~0041386

This is obsolete AFAICT.
Resolving unless someone can reproduce

Issue History

Date Modified Username Field Change
2009-02-20 10:29 mray New Issue
2009-02-20 11:04 jghali Summary Hypehnation settings apply only after re-opening => Hyphenation settings apply only after re-opening
2009-02-20 22:06 jghali Note Added: 0021175
2009-03-15 01:52 christoph_s Status new => confirmed
2015-07-25 13:07 Kunda Patch => No
2015-07-25 13:07 Kunda Note Added: 0035889
2015-07-25 13:07 Kunda Category Story Editor / Text Frames => Language Tools
2015-07-25 13:07 Kunda Relationship added related to 0007684
2015-11-19 02:02 Kunda Note Added: 0037545
2016-03-30 20:13 Kunda Tag Attached: #please_test
2016-03-30 20:13 Kunda Tag Attached: hyphenation
2016-03-30 20:14 Kunda Note Added: 0039564
2016-03-30 20:14 Kunda Relationship added child of 0003828
2016-05-24 21:29 Kunda Note Added: 0041386
2016-05-24 21:29 Kunda Status confirmed => resolved
2016-05-24 21:29 Kunda Resolution open => unable to reproduce
2016-05-24 21:29 Kunda Assigned To => Kunda
2016-05-24 21:29 Kunda Assigned To Kunda =>
2016-11-11 22:54 cbradney Status resolved => closed