View Issue Details

IDProjectCategoryView StatusLast Update
0007815ScribusStory Editor / Text Framespublic2009-02-23 07:25
ReporterMike Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformGNU/LinuxOSUbuntuOS Version8.10
Product Version1.3.5svn 
Target VersionFixed in Version 
Summary0007815: no possibility to add special characters like ? and ? to text frames directly (not through story editor)
Descriptionno possibility to add special characters like ? ? รณ ? to text frames directly (not through story editor)
- it is problem characters in which is necessary put shift, wedge and letter or comma above o
- it is problem in Czech and maybe any other languages

TagsNo tags attached.
Patch

Relationships

duplicate of 0001908 closedavox Dead Keys do not work 

Activities

Mike

2009-02-23 00:53

reporter   ~0021203

Note: Sorry, mantis isn't able to display that characters. It is d, t and n with wedge for example.

jghali

2009-02-23 07:25

administrator   ~0021204

this is a duplicate of issue 0001908

Issue History

Date Modified Username Field Change
2009-02-23 00:47 Mike New Issue
2009-02-23 00:53 Mike Note Added: 0021203
2009-02-23 07:25 jghali Note Added: 0021204
2009-02-23 07:25 jghali Relationship added duplicate of 0001908
2009-02-23 07:25 jghali Duplicate ID 0 => 1908
2009-02-23 07:25 jghali Status new => resolved
2009-02-23 07:25 jghali Resolution open => duplicate
2009-02-23 07:25 jghali Assigned To => jghali
2009-02-23 07:25 jghali Status resolved => closed
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames