View Issue Details

IDProjectCategoryView StatusLast Update
0007873ScribusStory Editor / Text Framespublic2017-07-21 09:19
Reporterleonidas61 Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformPC OSLinuxOS VersionArchlinux
Product Version1.3.5svn 
Target VersionFixed in Version 
Summary0007873: Is it possible to make Search/Replace dialog in Story Editor modeless?
DescriptionThis will be very useful feature if somebody wants to make some changes in text and continue to search/replace
TagsNo tags attached.
Patch

Relationships

duplicate of 0000950 confirmed non modal search dialog 
child of 0012755 new Metabug: Search & Replace (1.5.x svn) 

Activities

pygmee

2010-10-09 08:32

developer   ~0024630

totally agrees. In fact, should be considered at the same time the ability to apply style from search window and the ability to use regexp with search field.

pygmee

2010-10-09 09:28

developer   ~0024631

in fact, not only in the PP ? but i guess this is the same search/replace for the layout mode.

jghali

2017-07-21 09:19

administrator   ~0044190

Duplicate of issue 0000950 in fact

Issue History

Date Modified Username Field Change
2009-03-15 11:44 leonidas61 New Issue
2009-03-15 20:57 christoph_s Status new => acknowledged
2010-10-09 08:32 pygmee Note Added: 0024630
2010-10-09 09:28 pygmee Note Added: 0024631
2014-10-08 00:01 Kunda Relationship added child of 0012755
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames
2017-07-21 09:19 jghali Assigned To => jghali
2017-07-21 09:19 jghali Status acknowledged => resolved
2017-07-21 09:19 jghali Resolution open => duplicate
2017-07-21 09:19 jghali Note Added: 0044190
2017-07-21 09:19 jghali Relationship added duplicate of 0000950
2017-07-21 09:19 jghali Status resolved => closed