View Issue Details

IDProjectCategoryView StatusLast Update
0007934ScribusGeneralpublic2009-04-11 22:29
Reporterschmirrwurst Assigned Tojghali  
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionduplicate 
Platformx86_64OSlinuxOS Versionubuntu jaunty
Product Version1.3.5svn 
Target VersionFixed in Version 
Summary0007934: unable to add "ü" character
DescriptionWhen I try to add for example ü, "u is displayed, if I copy from another application "ü" and paste it, then it works
TagsNo tags attached.
Patch

Relationships

duplicate of 0001908 closedavox Dead Keys do not work 

Activities

jghali

2009-04-11 22:29

administrator   ~0021521

Duplicate of issue 0001908

Issue History

Date Modified Username Field Change
2009-04-11 22:11 schmirrwurst New Issue
2009-04-11 22:29 jghali Note Added: 0021521
2009-04-11 22:29 jghali Relationship added duplicate of 0001908
2009-04-11 22:29 jghali Duplicate ID 0 => 1908
2009-04-11 22:29 jghali Status new => resolved
2009-04-11 22:29 jghali Resolution open => duplicate
2009-04-11 22:29 jghali Assigned To => jghali
2009-04-11 22:29 jghali Status resolved => closed