View Issue Details

IDProjectCategoryView StatusLast Update
0000810ScribusGeneralpublic2004-07-07 04:33
Reporterdigital_stain Assigned Toplinnell 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0000810: Language list missing options
DescriptionThe Language drop-down in the Properties dialogue could stand to have a few more languages: personally, I would appreciate Japanese.
TagsNo tags attached.
Patch

Relationships

duplicate of 0000077 closedplinnell Prepare tooltips for 1.2 release 
related to 0003828 acknowledged Metabug: Hyphenation 

Activities

cbradney

2004-06-18 18:52

administrator   ~0001778

The language dropdown relates to hyphenation, and we have no such thing for Japanese

digital_stain

2004-06-18 20:12

reporter   ~0001779

Then perhaps the label should be changed, or a note added, so that this is readily apparent.

plinnell

2004-07-07 04:32

viewer   ~0001919

this is a missing tooltip

plinnell

2004-07-07 04:33

viewer   ~0001920

adding note to 77

Issue History

Date Modified Username Field Change
2004-06-18 18:41 digital_stain New Issue
2004-06-18 18:52 cbradney Note Added: 0001778
2004-06-18 20:12 digital_stain Note Added: 0001779
2004-07-07 04:32 plinnell Status new => resolved
2004-07-07 04:32 plinnell Resolution open => duplicate
2004-07-07 04:32 plinnell Relationship added duplicate of 0000077
2004-07-07 04:32 plinnell Assigned To => plinnell
2004-07-07 04:32 plinnell Note Added: 0001919
2004-07-07 04:33 plinnell Status resolved => closed
2004-07-07 04:33 plinnell Note Added: 0001920
2006-05-16 22:24 christoph_s Relationship added related to 0003828