View Issue Details

IDProjectCategoryView StatusLast Update
0008275ScribusStory Editor / Text Framespublic2016-03-03 13:25
Reporterpygmee Assigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0008275: Request for a simple way to add margin around a frame
DescriptionAny frame can have internal margin that can be set for each side. When text flows around frame is activated, the user has to do several action to set the margin between the text and this frame.
Text Flows around frame should have some options (may be at least one to set a uniform external margin or one for each side) that would replace the Contour Line option for most use cases.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0001137 acknowledged More possibilities to choose text wrap and text flow around picture frames 

Activities

Kunda

2016-03-03 13:25

manager   ~0038959

Merged with 0001137 and closing

Issue History

Date Modified Username Field Change
2009-07-10 14:32 pygmee New Issue
2010-03-03 04:52 louisdesjardins Relationship added duplicate of 0001137
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames
2016-03-03 13:21 Kunda Patch => No
2016-03-03 13:21 Kunda Summary Resquest for a simplet way to add margin around a frame => Request for a simple way to add margin around a frame
2016-03-03 13:25 Kunda Note Added: 0038959
2016-03-03 13:25 Kunda Status new => closed
2016-03-03 13:25 Kunda Resolution open => duplicate