View Issue Details

IDProjectCategoryView StatusLast Update
0008384ScribusStory Editor / Text Framespublic2009-08-25 06:59
Reportercaco3 Assigned Tojghali  
PrioritynormalSeveritytrivialReproducibilityalways
Status closedResolutionduplicate 
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0008384: German special caracter Ü can not be inserted correctly in the normal way.
DescriptionThe german special character Ü is usually created with first pressing the button ¨ and then pressing shift-U.
The character Ü then shows up.
This works well in the story editor but not while editing/writing text in the main window. The "sub" character ¨ shows automatically up, followed by the next pressed letter. The above described way then would show a ¨U.

Additional InformationCreate a document and a text area and start writing in it.
TagsNo tags attached.
Patch

Relationships

duplicate of 0001908 closedavox Dead Keys do not work 

Activities

jghali

2009-08-25 06:59

administrator   ~0022422

Duplicate of issue 0001908

Issue History

Date Modified Username Field Change
2009-08-25 03:37 caco3 New Issue
2009-08-25 06:59 jghali Note Added: 0022422
2009-08-25 06:59 jghali Relationship added duplicate of 0001908
2009-08-25 06:59 jghali Duplicate ID 0 => 1908
2009-08-25 06:59 jghali Status new => resolved
2009-08-25 06:59 jghali Resolution open => duplicate
2009-08-25 06:59 jghali Assigned To => jghali
2009-08-25 06:59 jghali Status resolved => closed
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames