View Issue Details

IDProjectCategoryView StatusLast Update
0008398ScribusCanvaspublic2009-08-29 21:09
Reporterale Assigned Tochristoph_s  
PriorityhighSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.3.6svn 
Target VersionFixed in Version1.5.0svn 
Summary0008398: Allow layers from master pages to be on top of the page content
DescriptionYou can't insert the page number (or a header) in the master page if it should show on top of an image which will be placed on the page.

A property should be add in the master page's layers in order to place them on top documents layer's stack (instead the of the default at the bottom).

This change would probably also allow to create frames on the page which flow around images which have been placed in master pages.
TagsNo tags attached.
Patch

Relationships

duplicate of 0005820 closedjghali masterpage/ layer hierarchy not apply on regular page 
related to 0007165 new Master pages objects wrapping options have no effect to real page 

Activities

christoph_s

2009-08-29 21:08

administrator   ~0022445

Already done in 1.5svn.

Issue History

Date Modified Username Field Change
2009-08-29 14:42 ale New Issue
2009-08-29 14:43 ale Relationship added related to 0007165
2009-08-29 21:08 christoph_s Relationship added duplicate of 0005820
2009-08-29 21:08 christoph_s Note Added: 0022445
2009-08-29 21:08 christoph_s Status new => resolved
2009-08-29 21:08 christoph_s Resolution open => duplicate
2009-08-29 21:08 christoph_s Assigned To => christoph_s
2009-08-29 21:09 christoph_s Status resolved => closed
2009-08-29 21:09 christoph_s Fixed in Version => 1.5.0svn