View Issue Details

IDProjectCategoryView StatusLast Update
0008441ScribusUser Interfacepublic2014-06-14 06:39
Reporteralexandre Assigned Toale  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.3.6svn 
Target VersionFixed in Version1.5.0svn 
Summary0008441: A better use of status bar
DescriptionCurrently status bar is barely used. My suggestion would be to make it very much Inkscape-style.

E.g. currently text/image frame info resides in a submenu of a context menu. It could really go to status bar and be shrinked with full version available inside a tooltip if the whole line doesn't fit.

Other things that could go there: amount of items in selection, list of applied effects in an image, hints how to use currently selected tool.
TagsNo tags attached.
Patch

Relationships

related to 0007368 closedcbradney Redesign bottom part of workspace 

Activities

cbradney

2009-09-18 21:10

administrator   ~0022501

This is already planned for post 1.5.0

ale

2012-06-24 12:17

manager   ~0028283

after some discussion i suggest that info on the status bar is not a good idea.
the way inkscape implements it is not bad, but -- more often than i would wish -- the message gets truncated because its too long for the available space.

i suggest the creation of a info palette. we could even have it with a double layout, horizontal and vertical...

Issue History

Date Modified Username Field Change
2009-09-18 15:52 alexandre New Issue
2009-09-18 21:10 cbradney Note Added: 0022501
2009-09-18 21:40 ale Relationship added related to 0007368
2009-09-18 21:51 christoph_s Status new => acknowledged
2012-06-24 12:17 ale Note Added: 0028283
2012-06-24 12:17 ale Assigned To => ale
2012-06-24 12:17 ale Status acknowledged => assigned
2014-06-03 20:02 cbradney Status assigned => resolved
2014-06-03 20:02 cbradney Fixed in Version => 1.5.0svn
2014-06-03 20:02 cbradney Resolution open => fixed
2014-06-14 06:39 cbradney Status resolved => closed