View Issue Details

IDProjectCategoryView StatusLast Update
0008662ScribusPDFpublic2010-01-07 21:36
Reporterdcatalyst Assigned Tojghali  
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionunable to reproduce 
Platformlenovo x61 tabletOSWindowsOS VersionVista Home Premi
Product Version1.3.3.13 
Target VersionFixed in Version 
Summary0008662: Export to PDF causes exception access violation crash
DescriptionThis is my first time using Scribus, so please bear with me. I fixed all suggested errors upon exporting to PDF, including text overrun and image resolution. Once I export to PDF, it brings up a screen allowing me to adjust settings. Upon continuing, it reaches 3% on "Exporting Items on current Page" and 0% on the other three graphs, then hangs. Eventually, it says "Scribus crashes due to the following exception: EXCEPTION_ACCESS_VIOLATION" and asks me if I want Windows to debug for me.
Steps To ReproduceI pull up Scribus again, open the document, export to PDF, and during the save process, I follow the exact same steps, leaving everything on default, and get the exact same results, down to the 3%.

I changed the active page when the export command is launched, same results.

I selected pages 1-4 specifically, same results.

I flattened the images into .tif format, same results.
TagsNo tags attached.
Patch

Activities

2009-12-29 07:08

 

Feb2010.sla (134,222 bytes)

jghali

2010-01-03 23:31

administrator   ~0023028

I'm unable to reproduce a crash. Please provide images used in that document.

jghali

2010-01-07 21:36

administrator   ~0023047

Sorry, but without more information i cannot reproduce your issue and consequently have to close it.

Issue History

Date Modified Username Field Change
2009-12-29 07:08 dcatalyst New Issue
2009-12-29 07:08 dcatalyst File Added: Feb2010.sla
2010-01-03 23:31 jghali Note Added: 0023028
2010-01-07 21:36 jghali Note Added: 0023047
2010-01-07 21:36 jghali Status new => resolved
2010-01-07 21:36 jghali Resolution open => unable to reproduce
2010-01-07 21:36 jghali Assigned To => jghali
2010-01-07 21:36 jghali Status resolved => closed