View Issue Details

IDProjectCategoryView StatusLast Update
0008695ScribusUsabilitypublic2010-01-09 19:30
Reportermaramag_ Assigned Tojghali  
PrioritynormalSeveritycrashReproducibilityrandom
Status closedResolutionduplicate 
PlatformpcOSwindowsOS Versionxp
Product Version1.3.5 
Target VersionFixed in Version 
Summary0008695: scribus crashes while copy pasting an image frame
Descriptioni copied an image frame with a pdf loaded in it. when i tried to paste it on the same page of the document the program crashed. the error message "Scribus ist wegen der Ausnahme EXCEPTION_ACCESS_VIOLATION abgestürzt" was shown.
the problem showed up after i already copy pasted some image frames whith pdfs in it without any problems. i did the same action after reopening the document and that time it worked again.
TagsNo tags attached.
Patch

Relationships

duplicate of 0004520 assignedjghali Crash while placing multiple large JPEG images 

Activities

2010-01-09 19:23

 

jghali

2010-01-09 19:30

administrator   ~0023056

Duplicate of issue 0004520

Issue History

Date Modified Username Field Change
2010-01-09 19:23 maramag_ New Issue
2010-01-09 19:23 maramag_ File Added: scribus_closes_while_copy_pasting_picture.png
2010-01-09 19:30 jghali Note Added: 0023056
2010-01-09 19:30 jghali Relationship added duplicate of 0004520
2010-01-09 19:30 jghali Duplicate ID 0 => 4520
2010-01-09 19:30 jghali Status new => resolved
2010-01-09 19:30 jghali Resolution open => duplicate
2010-01-09 19:30 jghali Assigned To => jghali
2010-01-09 19:30 jghali Status resolved => closed