View Issue Details

IDProjectCategoryView StatusLast Update
0008822ScribusStory Editor / Text Framespublic2010-02-15 15:17
Reportercezaryece Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSKubuntuOS Version9.10
Product Version1.5.0svn 
Target VersionFixed in Version 
Summary0008822: Selecting text in few linked frames - bug or feature request
DescriptionI dont know is it bug - if not treat it as feature request.
If I have text in miltiple linked text frames I can select all this text by Ctrl-A command. But if I want to select portion of text not from beginning into its end (in other apps by Ctrl-Shift-End shortcut) selected is only text to the current frame end.
TagsNo tags attached.
Patch

Relationships

duplicate of 0006241 assignedavox Not possible to make mouse selection through multiple linked frames 

Activities

jghali

2010-02-15 15:17

administrator   ~0023292

Duplicate of issue 0006241

Issue History

Date Modified Username Field Change
2010-02-15 15:01 cezaryece New Issue
2010-02-15 15:17 jghali Note Added: 0023292
2010-02-15 15:17 jghali Relationship added duplicate of 0006241
2010-02-15 15:17 jghali Duplicate ID 0 => 6241
2010-02-15 15:17 jghali Status new => resolved
2010-02-15 15:17 jghali Resolution open => duplicate
2010-02-15 15:17 jghali Assigned To => jghali
2010-02-15 15:17 jghali Status resolved => closed
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames