View Issue Details

IDProjectCategoryView StatusLast Update
0000892ScribusGeneralpublic2004-07-28 13:39
ReporterAndyFitz Assigned Tofschmid  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformanyOSanyOS Versionany
Product Version1.1.7 
Target VersionFixed in Version 
Summary0000892: resizing imported svg with rotated elements hurts gradients
Descriptionresizing imported svg with rotated shapes breaks the orientation of gradients within those shapes
Steps To Reproduceresize or copy the smaller blender logo in the attached file
Additional InformationI think it is because the direction of those gradients has been modified by rotating the shapes containing them.
TagsNo tags attached.
Patch

Relationships

child of 0002931 acknowledged Metabug: SVG 

Activities

2004-07-26 02:33

 

blender.sla (184,437 bytes)

AndyFitz

2004-07-26 02:36

reporter   ~0002045

sorry this isnt meant to be in the documentation category

Issue History

Date Modified Username Field Change
2004-07-26 02:33 AndyFitz New Issue
2004-07-26 02:33 AndyFitz File Added: blender.sla
2004-07-26 02:36 AndyFitz Note Added: 0002045
2004-07-26 07:37 cbradney Status new => assigned
2004-07-26 07:37 cbradney Assigned To => fschmid
2004-07-26 07:49 cbradney Category Documentation => General
2004-07-26 22:44 fschmid Status assigned => resolved
2004-07-26 22:44 fschmid Resolution open => fixed
2004-07-28 13:39 cbradney Status resolved => closed
2006-05-17 19:32 christoph_s Relationship added child of 0002931