View Issue Details

IDProjectCategoryView StatusLast Update
0008951ScribusShape Drawingpublic2010-08-22 19:18
ReporterMike Assigned Toale  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platform64bitOSUbuntuOS Version9.10
Product Version1.3.5.1 
Target VersionFixed in Version 
Summary0008951: wrong convert text to outline with unbreakable space or tab fill
Descriptionwrong convert text to outline with unbreakable space or tab fill
Steps To ReproduceCreate text frame with some one letter words and apply short words. After the convert to outline space between characters (where was unbreakable space) disappear.

Create text with style where are tabs filled by some character (comma, dot etc.). This characters disappear after the convert to outline too. Tab space disappear too.
TagsNo tags attached.
Patch

Relationships

duplicate of 0008766 confirmed Non-breaking spaces and hyphenation disappear when converting to outlines 

Activities

Mike

2010-03-19 18:51

reporter   ~0023553

I am very sorry, duplicate of 0008766.

Issue History

Date Modified Username Field Change
2010-03-19 18:49 Mike New Issue
2010-03-19 18:51 Mike Note Added: 0023553
2010-03-19 21:03 ale Relationship added duplicate of 0008766
2010-03-19 21:03 ale Status new => closed
2010-03-19 21:03 ale Assigned To => ale
2010-03-19 21:03 ale Resolution open => duplicate