View Issue Details

IDProjectCategoryView StatusLast Update
0009014ScribusStory Editor / Text Framespublic2010-04-14 08:41
Reportersubeditor Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformPCOSUbuntuOS Version9.10
Product Version1.3.6 
Target VersionFixed in Version 
Summary0009014: Display selection of text outside one frame
DescriptionText selection displays only within ONE frame. Actually text is selected (you can change its attributes), but selection is not visible.
If you change font size of selected text, text will flow beetwen frames, but visible selection stays within one frame.
Steps To ReproduceI tried to select text at least in two ways:
1. By pressing ctrl+shift+arrows or PdDN/PdUP/End keys. Selection stops at the end of frame.
2. By choosing Select All. Only one (current, in wich cursor blinks) frame looks selected.
TagsNo tags attached.
Patch

Relationships

duplicate of 0006241 assignedavox Not possible to make mouse selection through multiple linked frames 

Activities

jghali

2010-04-14 08:41

administrator   ~0023681

Duplicate of issue 0006241

Issue History

Date Modified Username Field Change
2010-04-14 08:21 subeditor New Issue
2010-04-14 08:41 jghali Note Added: 0023681
2010-04-14 08:41 jghali Relationship added duplicate of 0006241
2010-04-14 08:41 jghali Status new => resolved
2010-04-14 08:41 jghali Resolution open => duplicate
2010-04-14 08:41 jghali Assigned To => jghali
2010-04-14 08:41 jghali Status resolved => closed
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames