View Issue Details

IDProjectCategoryView StatusLast Update
0009239ScribusUser Interfacepublic2014-07-06 20:00
ReporterFredo Assigned ToKunda  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformLinuxOSUbuntuOS Version10.04
Product Version1.3.7 
Target VersionFixed in Version1.4.4 
Summary0009239: Image info not readable with dark theme
DescriptionWhen using a dark GTK theme (like the new default theme of Ubuntu 10.04, the image info box in the context menu is not readable. I guess this is because it always uses a dark text color, not the menu text color.
Steps To ReproduceCreate an image frame, load an image, right-click on the image frame, select “Info” from the context menu. The sub-menu normally containing the image info appears just as a dark box.
Additional InformationI’m using Scribus 1.3.7 in a GNOME/GTK environment.
TagsNo tags attached.
Patch

Activities

Kunda

2014-07-04 13:38

updater   ~0032477

Fredo, is this issue reproducible on the latest Scribus stable and dev build ?

Fredo

2014-07-06 19:45

reporter   ~0032503

On Ubuntu 14.04 with Scribus 1.4.4, the issue is not reproducible. But now the context menu appears all light with dark text, in contrast to GTK apps, which still use dark menus with light text. So it does not look 100% native, but it is perfectly usable. I guess one can easily live with that.

Kunda

2014-07-06 20:00

updater   ~0032504

Thanks for your reply and feedback. It's noted.

Issue History

Date Modified Username Field Change
2010-07-07 08:11 Fredo New Issue
2014-07-04 13:38 Kunda Note Added: 0032477
2014-07-04 13:38 Kunda Status new => feedback
2014-07-06 19:45 Fredo Note Added: 0032503
2014-07-06 19:45 Fredo Status feedback => new
2014-07-06 20:00 Kunda Note Added: 0032504
2014-07-06 20:00 Kunda Status new => closed
2014-07-06 20:00 Kunda Assigned To => Kunda
2014-07-06 20:00 Kunda Resolution open => fixed
2014-07-06 20:00 Kunda Fixed in Version => 1.4.4