View Issue Details

IDProjectCategoryView StatusLast Update
0009350ScribusScripterpublic2017-12-20 20:58
Reporterale Assigned Tojghali  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.5.0svn 
Target VersionFixed in Version1.5.4.svn 
Summary0009350: apply character styles from the scripter
Descriptionthe scripter is missing an function to apply the character styles to the current selection...

since one can already apply paragraph styles and fonts, i guess it should be "trivial" to add also a setCharacterStyle()
TagsNo tags attached.
Patch

Relationships

has duplicate 0012871 closedjghali No way to apply styles to text using Scripter 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-09-06 16:27 ale New Issue
2015-01-02 00:03 jghali Relationship added has duplicate 0012871
2017-07-18 21:04 jghali Assigned To => jghali
2017-07-18 21:04 jghali Status new => resolved
2017-07-18 21:04 jghali Resolution open => fixed
2017-07-18 21:04 jghali Fixed in Version => 1.5.4.svn
2017-12-20 20:58 cbradney Status resolved => closed