View Issue Details

IDProjectCategoryView StatusLast Update
0009423ScribusStylespublic2010-10-22 18:06
ReporterAlmaTlust Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformKDE 4.5.1OSKubuntuOS Version10.10
Product Version1.3.8 
Target VersionFixed in Version 
Summary0009423: cannot delete more styles at once
DescriptionSometimes I get multiple copies of one style (see my other issue). I cannot delete them all at once, but must do so one by one. It would be better to be able to select the ones I want to delete, then delete them and select the style they are to be replaced by.
TagsNo tags attached.
Patch

Relationships

duplicate of 0009123 confirmed delete multiple paragraph styles 

Activities

jghali

2010-10-22 18:06

administrator   ~0024686

Duplicate of issue 0009123

Issue History

Date Modified Username Field Change
2010-10-22 11:46 AlmaTlust New Issue
2010-10-22 18:06 jghali Note Added: 0024686
2010-10-22 18:06 jghali Relationship added duplicate of 0009123
2010-10-22 18:06 jghali Status new => resolved
2010-10-22 18:06 jghali Resolution open => duplicate
2010-10-22 18:06 jghali Assigned To => jghali
2010-10-22 18:06 jghali Status resolved => closed