View Issue Details

IDProjectCategoryView StatusLast Update
0009491ScribusGraphics / Image Framespublic2011-06-11 18:03
Reporterfreanki Assigned Tojghali  
PrioritynormalSeveritycrashReproducibilitysometimes
Status closedResolutionduplicate 
PlatformLinux 2.6.35-22-generic x86_64 OSKubuntuOS Version10.10
Product Version1.3.8 
Target VersionFixed in Version 
Summary0009491: Scribus crashes when inserting pictures
DescriptionScribus is crashing quite many times when I put a pictures with drag and drop into a frame. My scribus file is quite big (pdf export would be 160 mb).
Steps To ReproduceCreate three frames and fill it with pictures within 10 seconds.
TagsNo tags attached.
Patch

Relationships

duplicate of 0004520 assignedjghali Crash while placing multiple large JPEG images 
has duplicate 0010019 closedjghali Problem Importing more than 6 pages into one document 

Activities

christoph_s

2010-11-16 01:16

administrator   ~0024838

Can you install the debug files and provide a backtrace, please?

aliB

2010-11-16 07:45

reporter   ~0024839

Related or duplicate of 9438 or 9439
Maybe already fixed in 1.3.9

freanki

2010-11-16 19:53

reporter   ~0024841

I don't find the debugfiles in the Kubuntu reposity.

christoph_s

2010-11-17 02:36

administrator   ~0024844

If there are no debugging files, would building from source with debugging enabled be an option?

jghali

2011-06-11 18:03

administrator   ~0026363

Duplicate of 0004520, memory allocation errors most likely

Issue History

Date Modified Username Field Change
2010-11-15 16:25 freanki New Issue
2010-11-16 01:16 christoph_s Note Added: 0024838
2010-11-16 07:45 aliB Note Added: 0024839
2010-11-16 19:53 freanki Note Added: 0024841
2010-11-17 02:36 christoph_s Note Added: 0024844
2011-06-05 23:01 jghali Relationship added has duplicate 0010019
2011-06-11 18:03 jghali Note Added: 0026363
2011-06-11 18:03 jghali Relationship added duplicate of 0004520
2011-06-11 18:03 jghali Status new => resolved
2011-06-11 18:03 jghali Resolution open => duplicate
2011-06-11 18:03 jghali Assigned To => jghali
2011-06-11 18:03 jghali Status resolved => closed
2015-09-17 20:10 Kunda Category Graphics / Image Frames => Graphics/Img Frames
2015-09-17 20:11 Kunda Category Graphics/Img Frames => Graphics / Image Frames