View Issue Details

IDProjectCategoryView StatusLast Update
0009676ScribusGeneralpublic2011-02-24 19:54
ReporteraliB Assigned Tocbradney  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformDell Inspiron 9400OSLinuxOS VersionOpenSuSE 11.2
Product Version1.3.9 
Target VersionFixed in Version1.4.0svn 
Summary0009676: "Advanced select all" ignores grouped elements
DescriptionElements which are within a group are not selected by the "advanced select all" function.
TagsNo tags attached.
Patch

Activities

aliB

2011-02-23 09:53

reporter   ~0025647

Seems to be fixed in 1.4svn

Issue History

Date Modified Username Field Change
2011-01-12 15:03 aliB New Issue
2011-02-23 09:53 aliB Note Added: 0025647
2011-02-23 20:01 cbradney Status new => resolved
2011-02-23 20:01 cbradney Fixed in Version => 1.4.0svn
2011-02-23 20:01 cbradney Resolution open => fixed
2011-02-23 20:01 cbradney Assigned To => cbradney
2011-02-24 19:54 cbradney Status resolved => closed