View Issue Details

IDProjectCategoryView StatusLast Update
0000976ScribusTranslationpublic2004-08-20 13:35
Reportersebroeder Assigned Tofschmid  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000976: settings-->hyphenator: wrong window title in German
DescriptionThe window title of the window, that appears under settings-->hyphenator is "hypanator settings" when I use the English GUI. But in German it is just "Einstellungen" ("settings"). This should be corrected. Seems to be only a problem in the German translation since French is OK, too.
TagsNo tags attached.
Patch

Relationships

child of 0003828 acknowledged Metabug: Hyphenation 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2004-08-18 13:13 sebroeder New Issue
2004-08-18 21:56 fschmid Status new => resolved
2004-08-18 21:56 fschmid Resolution open => fixed
2004-08-18 21:56 fschmid Assigned To => fschmid
2004-08-20 13:35 cbradney Status resolved => closed
2006-05-16 22:23 christoph_s Relationship added child of 0003828