View Issue Details

IDProjectCategoryView StatusLast Update
0009821ScribusStory Editor / Text Framespublic2016-03-06 10:09
Reportergarryrobbins Assigned ToKunda  
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionunable to reproduce 
PlatformAMD AthlonOSWindowsOS VersionXP last srvpak
Product Version1.4 milestone 
Target VersionFixed in Version 
Summary0009821: Text (incorrectly) breaks when wrapping around an image frame
DescriptionI've added an image onto a page, and have set to wrap around the frame.

Occasionally, depending on the text, and the frame's location on the page, Scribus will break a word in the middle, but not hyphenate it.

As an example,
"this text line sh
ould not be broken" between the "sh" and the "ould". I've retried rehyphenating the text, with no effect.
Steps To ReproduceMoving a frame may or may not cause the effect.

Interim solution is to examine each frame individually to see if error occurs.
Additional InformationI have tried different fonts to see if it was a font metric issue, but no change.
Attached image shows the word "where" breaking across a line.
Tagsalignment
Patch

Relationships

duplicate of 0004773 acknowledgedavox Text flow around shapes doesn't work correctly (Hyphenation issue) 
related to 0012847 confirmed Aligning Text frame bottom with picture frame top moves text 
child of 0003828 acknowledged Metabug: Hyphenation 

Activities

garryrobbins

2011-03-08 17:01

reporter  

scribug.sla (64,169 bytes)

garryrobbins

2011-03-08 17:54

reporter  

scribug.png (39,637 bytes)
scribug.png (39,637 bytes)

malkowitch

2012-07-31 09:31

reporter  

Bez nazwy-1.jpg (252,715 bytes)
Bez nazwy-1.jpg (252,715 bytes)

malkowitch

2012-07-31 09:32

reporter   ~0028699

Sometimes new lines are ignored also. No matter if there are 5 or 2 of them.

JLuc

2013-09-09 17:34

developer   ~0030579

could you upload a SLA file showing the issue ?

garryrobbins

2013-09-09 18:12

reporter   ~0030580

Sorry, I stopped using Scribus several years ago.

I think it's safe to cancel the bug.

Thanks for responding.

jfl

2016-02-15 13:41

reporter   ~0038750

I cannot reproduce this with the provided SLA file with Scribus Version 1.5.1.svn. I think it's safe to close this one.

Kunda

2016-02-15 14:19

manager   ~0038751

Essetially this is a hyphenation ticket. I've uploaded how it looks on r21004 OSX 10.10.5

Kunda

2016-02-15 14:20

manager  

9821-OSX10.10.5.png (156,393 bytes)
9821-OSX10.10.5.png (156,393 bytes)

Kunda

2016-02-15 14:22

manager   ~0038752

Last edited: 2016-02-15 14:24

View 2 revisions

Actually, the problem also is I don't have the correct fonts installed to represent this correctly. Scribus does have hyphenation issues, see 0003828

Edit: need to check if this is a duplicate

Kunda

2016-02-15 14:41

manager   ~0038755

Last edited: 2016-02-16 11:49

View 3 revisions

Edit: Duplicate and Resolving.

Issue History

Date Modified Username Field Change
2011-03-08 17:01 garryrobbins New Issue
2011-03-08 17:01 garryrobbins File Added: scribug.sla
2011-03-08 17:54 garryrobbins File Added: scribug.png
2011-03-14 12:58 garryrobbins Tag Attached: alignment
2012-07-31 09:31 malkowitch File Added: Bez nazwy-1.jpg
2012-07-31 09:32 malkowitch Note Added: 0028699
2013-09-09 17:34 JLuc Note Added: 0030579
2013-09-09 18:12 garryrobbins Note Added: 0030580
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames
2015-11-24 01:13 Kunda Relationship added related to 0012847
2016-02-15 13:41 jfl Note Added: 0038750
2016-02-15 14:19 Kunda Note Added: 0038751
2016-02-15 14:20 Kunda File Added: 9821-OSX10.10.5.png
2016-02-15 14:22 Kunda Note Added: 0038752
2016-02-15 14:22 Kunda Relationship added child of 0003828
2016-02-15 14:24 Kunda Note Edited: 0038752 View Revisions
2016-02-15 14:41 Kunda Note Added: 0038755
2016-02-15 14:41 Kunda Status new => resolved
2016-02-15 14:41 Kunda Resolution open => unable to reproduce
2016-02-15 14:41 Kunda Assigned To => Kunda
2016-02-15 14:43 Kunda Relationship added duplicate of 0004773
2016-02-16 11:49 Kunda Note Edited: 0038755 View Revisions
2016-02-16 11:49 Kunda Note Edited: 0038755 View Revisions
2016-03-06 10:09 cbradney Status resolved => closed