View Issue Details

IDProjectCategoryView StatusLast Update
0009931ScribusGeneralpublic2014-07-07 17:59
ReporterMetmor Assigned To 
PrioritynormalSeveritycrashReproducibilityrandom
Status closedResolutionunable to reproduce 
PlatformPCOSWindowsOS Version7
Product Version1.4.0svn 
Target VersionFixed in Version 
Summary0009931: Crashes when trying to create a paragraph style based on another one
DescriptionHappened twice, doesn't always reproduce.
Screenshot included.
Steps To Reproduce- Create a paragraph style. Set some values. Click "Done".
- Create anothe based on the first one. Click "Done"
TagsNo tags attached.
Patch

Activities

Metmor

2011-04-16 07:30

reporter  

ScrCrash.jpg (170,948 bytes)
ScrCrash.jpg (170,948 bytes)

cbradney

2011-04-16 07:54

administrator   ~0026095

Unable to reproduce here.. what date is in the about box for your SVN? Current SVN date is 16 April

Metmor

2011-04-16 08:19

reporter   ~0026096

27 March. There is no newer windows installer though.

cbradney

2011-04-16 08:38

administrator   ~0026097

There is a later snapshot here: https://sourceforge.net/projects/scribus/files/scribus-svn/1.4.0svn/

Kunda

2014-07-04 13:33

updater   ~0032475

Marmor, does this issue persist for you on latest Scribus builds (1.4.4 and 1.5svn) ? Please respond.

Issue History

Date Modified Username Field Change
2011-04-16 07:30 Metmor New Issue
2011-04-16 07:30 Metmor File Added: ScrCrash.jpg
2011-04-16 07:54 cbradney Note Added: 0026095
2011-04-16 08:19 Metmor Note Added: 0026096
2011-04-16 08:38 cbradney Note Added: 0026097
2014-07-04 13:33 Kunda Note Added: 0032475
2014-07-04 13:33 Kunda Status new => feedback
2014-07-07 17:59 FirasH Status feedback => closed
2014-07-07 17:59 FirasH Resolution open => unable to reproduce