View Issue Details

IDProjectCategoryView StatusLast Update
0009961ScribusUser Interfacepublic2011-04-25 13:20
Reportersonne Assigned Tocbradney  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformOSMac OSX Snow LeopardOS Version
Product Version1.4.0svn 
Target VersionFixed in Version 
Summary0009961: Scrollbar breaks as soon as new pages are added - document corrupted then
DescriptionI have a document with 18 pages. As soon as I add new pages at the end of the document something breaks and it is not possible to scroll or jump to the page 18. If I scroll to the bottom only the half of page 10 is visible. If I close scribus and the document and open it again it is the same.
Steps To ReproduceVisit the tree screenshots, please
TagsNo tags attached.
Patch

Relationships

duplicate of 0009892 closedcbradney impossible to access to pages after 9 

Activities

sonne

2011-04-25 09:54

reporter  

sonne

2011-04-25 09:54

reporter  

step2_adding_pages.png (58,218 bytes)
step2_adding_pages.png (58,218 bytes)

sonne

2011-04-25 09:54

reporter  

Issue History

Date Modified Username Field Change
2011-04-25 09:54 sonne New Issue
2011-04-25 09:54 sonne File Added: step1_before_adding_pages.png
2011-04-25 09:54 sonne File Added: step2_adding_pages.png
2011-04-25 09:54 sonne File Added: step3_after_adding_pages.png
2011-04-25 13:19 cbradney Relationship added duplicate of 0009892
2011-04-25 13:20 cbradney Status new => resolved
2011-04-25 13:20 cbradney Resolution open => duplicate
2011-04-25 13:20 cbradney Assigned To => cbradney
2011-04-25 13:20 cbradney Status resolved => closed