Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000722ScribusUser Interfacepublic2004-05-27 13:272005-12-18 22:55
Reporteradaran 
Assigned Tocbradney 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
Platformx86OSLinuxOS Version2.6.4
Product Version1.2CVS 
Target VersionFixed in Version1.3.2cvs 
Summary0000722: "Printing" message box
DescriptionDue to 0000720 and 0000721, it happens to me faily often that I accidently schedule the whole document for printing instead of just one or two pages I want. Since a single page takes at least 20 seconds, with about 70 pages now I then have no choice but to kill scribus.

I'd love to see a message window that says "printing", showing which page is spooled currently, and, more important, a cancel button - this would allow correcting an error without having to kill and restart scribus.
TagsNo tags attached.
Patch
Attached Files

- Relationships
related to 0002688closedcbradney PDF export needs progress dialog 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2004-05-27 13:27 adaran New Issue
2005-10-07 22:47 cbradney Relationship added related to 0002688
2005-12-04 22:14 cbradney Status new => assigned
2005-12-04 22:14 cbradney Assigned To => cbradney
2005-12-15 23:38 cbradney Status assigned => resolved
2005-12-15 23:38 cbradney Fixed in Version => 1.3.2cvs
2005-12-15 23:38 cbradney Resolution open => fixed
2005-12-15 23:38 plinnell Status resolved => assigned
2005-12-15 23:38 plinnell Status assigned => resolved
2005-12-18 22:55 plinnell Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker