View Issue Details

IDProjectCategoryView StatusLast Update
0001048ScribusPrintingpublic2005-05-01 20:59
ReporterZhang Weiwu Assigned Tocbradney  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformunixOSFreeBSDOS Version4.10
Product Version1.2 
Target VersionFixed in Version 
Summary0001048: printed document the document is moved one inch upward.
Descriptionthe buggy document attached to bug 0001046, if you print it to a ps file or to a printer, the actual result is moved up about one inch. Which means the top one inch is cut, and one inch of blank space is added to the bottom of the page.
Steps To Reproduce1) open the buggy document.
2) print it.
3) see description.
Additional InformationThe output ps file is buggy even preview with ghostview. The ps file is attached to bug 0001047.
TagsNo tags attached.
Patch

Activities

plinnell

2004-09-10 14:54

viewer   ~0002356

I cannot replicate this bug on Suse 9.1. Note also, we do not consider ghostviewto be as reliable a PS viewer as GSview. See: http://docs.scribus.net/index.php?lang=en&sm=exportingtopdf&page=pdfexport1

I personally consider gv and ghostview obsolete as far as Scribus is concerned.

cbradney

2004-09-10 22:43

administrator   ~0002360

If you have printed with PS level 2, then I have seen this before. Are you?

Zhang Weiwu

2004-09-11 02:35

reporter   ~0002363

Yes I have printed with PS level 2 (gnu ghostscrpt downleveled it). What do you mean "see this before"?

Do you mean I have duplicated bug?

Do you mean you see this happend before on your box? Then this bug happens even before I downleveled it (only I viewed it with ghostview, not GSview yet, right now installing GSview).

ringerc

2005-04-23 07:06

reporter   ~0004373

Reminder sent to: cbradney

You mentioned having seen this issue before - remember how/when? It's against 1.2.0 so it's pretty ancient.

cbradney

2005-04-23 08:04

administrator   ~0004376

How.. print from Scribus at PS level 2 to my PS level 2 printer. Page was not at the top but about an inch down. Can try it again today sometime.

cbradney

2005-05-01 11:25

administrator   ~0004478

Seems ok now.

Issue History

Date Modified Username Field Change
2004-09-09 02:18 Zhang Weiwu New Issue
2004-09-10 14:54 plinnell Note Added: 0002356
2004-09-10 14:54 plinnell Status new => feedback
2004-09-10 14:54 plinnell Resolution open => unable to reproduce
2004-09-10 14:54 plinnell Category Documentation => Printing
2004-09-10 22:43 cbradney Note Added: 0002360
2004-09-11 02:35 Zhang Weiwu Note Added: 0002363
2005-04-23 07:06 ringerc Note Added: 0004373
2005-04-23 08:04 cbradney Note Added: 0004376
2005-05-01 11:25 cbradney Status feedback => resolved
2005-05-01 11:25 cbradney Assigned To => cbradney
2005-05-01 11:25 cbradney Note Added: 0004478
2005-05-01 20:59 plinnell Status resolved => closed