View Issue Details

IDProjectCategoryView StatusLast Update
0014148ScribusTypographypublic2016-06-13 07:16
Reporterjeff Assigned ToJLuc  
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.5.2 
Target VersionFixed in Version 
Summary0014148: Pasting images from another Scribus project pastes and replaces the text styles in the target document
DescriptionI noticed that if I have two Scribus documents with completely different fonts set in the style editor (especially the "default paragraph style" and associated character style), if I select some images (not even selecting text) from one document and paste into the other, the fonts suddenly change! That's a pretty unexpected and dangerous behavior.
TagsNo tags attached.
PatchNo

Relationships

duplicate of 0011814 confirmed Managing styles when pasting an object coming from another document 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-06-12 18:41 jeff New Issue
2016-06-13 07:16 JLuc Relationship added duplicate of 0011814
2016-06-13 07:16 JLuc Status new => closed
2016-06-13 07:16 JLuc Assigned To => JLuc
2016-06-13 07:16 JLuc Resolution open => duplicate