View Issue Details

IDProjectCategoryView StatusLast Update
0014896ScribusUser Interfacepublic2017-07-04 14:07
Reporterbirkenlachs Assigned To 
PrioritynormalSeveritytweakReproducibilitysometimes
Status newResolutionopen 
Platform64 BitOSWindowsOS Version7
Product Version1.5.3 
Target VersionFixed in Version 
Summary0014896: Properties Panel shrinks when showing and hiding
DescriptionWhen constantly showing and hiding the properties-panel (for example with F2), the panel constantly shrinks until it is nearly gone.

After i accidentally dragged the properties-panel over the other one and thus combining the two, i dragged them apart and the issue seems fixed -- looks like some wrong initialisation which gets fixed by the later rearrangement of the panels.
Steps To ReproduceOpen/Create a Document.
Open properties-panel and another panel. Stack the panels, so that the other panel is on the top.
Drag the divider between them to the top, so that the properties-panel takes up most of the vertical space.
Now hit F2 a few times and watch the panel shrink...

Drag one of the panels over the other to combine them.
Separate them again and Stack them like before.
Hit F2 a few times again -> Issue is not there anymore.
TagsNo tags attached.
PatchNo

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-07-04 13:00 birkenlachs New Issue
2017-07-04 14:03 jghali Assigned To => jghali
2017-07-04 14:03 jghali Status new => resolved
2017-07-04 14:03 jghali Resolution open => duplicate
2017-07-04 14:03 jghali Relationship added duplicate of 0014831
2017-07-04 14:03 jghali Status resolved => closed
2017-07-04 14:05 jghali Assigned To jghali =>
2017-07-04 14:05 jghali Status closed => new
2017-07-04 14:05 jghali Resolution duplicate => reopened
2017-07-04 14:06 jghali Resolution reopened => open
2017-07-04 14:07 jghali Relationship deleted 0014831