View Issue Details

IDProjectCategoryView StatusLast Update
0015044ScribusStory Editor / Text Framespublic2017-12-20 20:58
ReporterLuna Nightshade Assigned Tojghali  
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformWindowsOSWindowsOS Version10
Product Version1.5.4.svn 
Target VersionFixed in Version1.5.4.svn 
Summary0015044: Incorrect tabulation in numbered headings
DescriptionI have a document with several styles, including numbered headings. Heading 1 is the main one, Heading 2 to 4 build on that Heading. In order to have the same identation in all headings, I set a tab-stop at 12.5 mm for those headings.
Heading 1 is displayed just fine, at Heading 2, the tab seems to be ignored - or rather at the wrong position. I have to add a tab several time to get further than a few pixels, but the position then overshoots where the tab should have been.

See the following file:
www.nmeuter.de/file.library/test/test2.sla
TagsNo tags attached.
PatchNo

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-11-20 13:27 Luna Nightshade New Issue
2017-11-20 19:39 jghali Summary Tabs in numbered headings => Incorrect tabulation in numbered headings
2017-11-20 19:41 jghali Assigned To => jghali
2017-11-20 19:41 jghali Status new => resolved
2017-11-20 19:41 jghali Resolution open => fixed
2017-11-20 19:41 jghali Fixed in Version => 1.5.4.svn
2017-12-20 20:58 cbradney Status resolved => closed