View Issue Details

IDProjectCategoryView StatusLast Update
0016518ScribusGeneralpublic2021-04-15 20:37
Reporterckom26 Assigned Tojghali  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
OSLinux 
Product Version1.5.6 
Fixed in Version1.5.7.svn 
Summary0016518: Inserting pages in the middle of a document distorts welded items further down
DescriptionI'm working on an album with lots of images, many of which have captions welded to them. Inserting pages in the middle of the document (not single pages, always even numbers to preserve left-right layout) the welded items jump off their pages - usually one page below their original.

Welding is very convenient in albums, because you can move the welded items around quickly, keeping their relative positions. This bug slows down production, especially if one needs to insert pages near the top and has already edited a hundred pages.

Reproducible: always.

Additional InformationIt has already been reported and confirmed on the forum, where it was suggested that welding is considered experimental.
https://forums.scribus.net/index.php/topic,3582.0.html
TagsNo tags attached.
PatchNo

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-03-16 09:40 ckom26 New Issue
2021-03-26 20:20 jghali Assigned To => jghali
2021-03-26 20:20 jghali Status new => resolved
2021-03-26 20:20 jghali Resolution open => fixed
2021-03-26 20:20 jghali Fixed in Version => 1.5.7.svn
2021-04-15 20:37 cbradney Status resolved => closed