View Issue Details

IDProjectCategoryView StatusLast Update
0016554ScribusImport / Exportpublic2021-04-29 20:15
ReporterBarbora Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.4.8 
Fixed in Version1.4.9.svn 
Summary0016554: Color-indexed PNG causes bad color after export for Printer
DescriptionDocument contains two images: indexed.png and rgb.png. Both are filled with same single color. First is saved in color-indexed mode, second in rgb indexed mode.
After the document is exported for printing, the color of indexed.png is incorrect.
Steps To Reproduce- Open Colors.sla
- File - Export - Save as PDF
- in Color - General - Output intended for select "Printer"
- Save
- open resulting PDF - colors are different
TagsNo tags attached.
PatchNo

Activities

Barbora

2021-04-29 16:34

reporter  

color bug.zip (9,166 bytes)

Issue History

Date Modified Username Field Change
2021-04-29 16:34 Barbora New Issue
2021-04-29 16:34 Barbora File Added: color bug.zip
2021-04-29 20:15 jghali Issue cloned: 0016555
2021-04-29 20:15 jghali Assigned To => jghali
2021-04-29 20:15 jghali Status new => resolved
2021-04-29 20:15 jghali Resolution open => fixed
2021-04-29 20:15 jghali Fixed in Version => 1.4.9.svn