View Issue Details

IDProjectCategoryView StatusLast Update
0016567ScribusImport / Exportpublic2021-05-29 13:53
ReporterJLuc Assigned Tojghali  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformLinuxOSUbuntu OS Version20.10
Product Version1.5.7 
Fixed in Version1.5.8.svn 
Summary0016567: Import PDF as text should create 1-column text frames
Description"Import PDF as text" seems to use default text-frame user preferences for the text frames it creates for each detected line of text.

Hence, it creates 2 column text frames when default text-frame user preference for "number of column" is 2. It's probably is the same for other text frame options.

Text frames creation should not refer to USER preferences, but to how the analysis process behaves, because when importing, the analysis process IS the creation tool user. It should not use user's default preferences, but create single column text frames.

TagsNo tags attached.
PatchNo

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-05-18 08:37 JLuc New Issue
2021-05-18 08:38 JLuc Description Updated
2021-05-21 10:46 JLuc Summary Import PDF as text should create 1-column frames => Import PDF as text should create 1-column text frames
2021-05-21 10:46 JLuc Description Updated
2021-05-29 13:53 jghali Assigned To => jghali
2021-05-29 13:53 jghali Status new => resolved
2021-05-29 13:53 jghali Resolution open => fixed
2021-05-29 13:53 jghali Fixed in Version => 1.5.8.svn