View Issue Details

IDProjectCategoryView StatusLast Update
0002648ScribusStory Editor / Text Framespublic2005-10-02 20:15
Reporterchristoph_s Assigned Tocbradney  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.3.1cvs 
Target VersionFixed in Version 
Summary0002648: OO.o/ODF text files with footnotes aren't imported correctly
DescriptionLoading texts with foot- or endnotes into scribus doesn't work with OO.o and ODF files. Try importing an OO.o or ODF file with foot- or endnotes into a text frame and you will see the result: the text ends after the last foot-/endnote and the notes themselves appear in the text where the foot-/endnote mark is placed. Exporting to HTML solves the problem, and I have added this workaround to the Wiki: h++p://wiki.scribus.net/index.php/Footnotes_in_Scribus_1.2x

However, it would be good to have this problem solved, as long as Scribus doesn't have native support for footnotes.
TagsNo tags attached.
Patch

Relationships

duplicate of 0001809 assignedTsoots OpenOffice 2.0 writer import does not import footnotes properly 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2005-10-02 18:26 christoph_s New Issue
2005-10-02 20:15 cbradney Relationship added duplicate of 0001809
2005-10-02 20:15 cbradney Duplicate ID 0 => 1809
2005-10-02 20:15 cbradney Status new => resolved
2005-10-02 20:15 cbradney Resolution open => duplicate
2005-10-02 20:15 cbradney Assigned To => cbradney
2005-10-02 20:15 cbradney Status resolved => closed
2015-09-17 20:08 Kunda Category Story Editor / Text Frames => Story Ed/Txt Frames
2015-09-17 20:12 Kunda Category Story Ed/Txt Frames => Story Editor / Text Frames