View Issue Details

IDProjectCategoryView StatusLast Update
0003013ScribusGeneralpublic2006-01-14 23:09
ReporterPeturrr Assigned Tocbradney  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platformx86OSKubuntuOS Version6.04
Product Version1.3.1cvs 
Target VersionFixed in Version 
Summary0003013: Canvas mode Text Selection: SHIFT + END selects whole line minus the last character
DescriptionSelecting a whole line of text on canvas with SHIFT + END results in the whole line being selected except for the last character.
Steps To Reproduce1. Create new document
2. Create text frame
3. Select the 'Edit Contents of Frame' button
4. Type in a word or a sentence in the textfield
5. Put the cursor before or somewhere in the text.
6. Press SHIFT + END



Additional InformationReally annoying bug because selecting sentences with the mouse is unworkable due to sluggish and weird jumping selection. Therefore keyboard selection has to work properly otherwise canvas mode editing is very frustrating.
TagsNo tags attached.
Patch

Relationships

duplicate of 0002995 closedcbradney press shift+end should select the the whole line but it only selects the line -1 character 
child of 0003157 acknowledged Metabug: Cursor placement fixes 

Activities

2006-01-14 23:03

 

Issue History

Date Modified Username Field Change
2006-01-14 23:03 Peturrr New Issue
2006-01-14 23:03 Peturrr File Added: SHIFT END Selection bug.png
2006-01-14 23:09 cbradney Relationship added duplicate of 0002995
2006-01-14 23:09 cbradney Duplicate ID 0 => 2995
2006-01-14 23:09 cbradney Status new => resolved
2006-01-14 23:09 cbradney Resolution open => duplicate
2006-01-14 23:09 cbradney Assigned To => cbradney
2006-01-14 23:09 cbradney Status resolved => closed
2007-05-23 21:25 christoph_s Relationship added child of 0003157