Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0010122ScribusTranslationpublic2011-07-10 11:532014-08-18 21:35
Reporteryagraph 
Assigned Tojghali 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.4.0svn 
Target Version1.6 milestoneFixed in Version1.5.0svn 
Summary0010122: In french, "HSV" should be translatted "TSL"
DescriptionThanks Louis
TagsNo tags attached.
Patch
Attached Files

- Relationships

-  Notes
(0026577)
cbradney (administrator)
2011-07-10 12:29

these translation issues are for the translators..

why can't they be put all in one bug?
(0026582)
jghali (administrator)
2011-07-11 00:14

Well, true, HSV translates to TSL... However... I'm french and i've never heard someone use "TSL" except to mention that it is sometime used in place of HSV.
(0026584)
ale (manager)
2011-07-11 10:34

hi craig, louis has already fixed the other string issues and will upload them as soon as he has some time for it...

and this issue has been reported by somebody else...

i don't think that it's wrong to fill this as a separate bug.

also, we got a graphic artist who is using scribus and who is also teaching it to report bug... can't we be a little be more kind to him?

i guess that if you are not interested in translation issues, you can just filter out the translation category... or not?

ciao
a.l.e
(0026586)
yagraph (reporter)
2011-07-11 10:45

It's ok, we will try to centralise french translation bug...

for HSV to TSL, TSL is commonly used for graphics designers in france, and Gimp and Inkscape translate it by TSL, so it's better in my point of view to keep it coherent.

Thanks !
(0032855)
Kunda (manager)
2014-07-21 02:39

Resolving this issue. Please close or re-open depending on status of issue.
(0032867)
christoph_s (administrator)
2014-07-21 07:09

This bug has to remain open because no consensus has been reached as to a solution. At the very least we need input from those who have access to French versions of widely distributed closed-source software (Adobe, Quark, Corel) to learn how they handle this translation issue. Moreover, it need not be resolved until the release of 1.6.0. Only then the translations have to be 100% correct.
(0032875)
Kunda (manager)
2014-07-21 07:53

Christoph, roger that. Confirming and bumping to 1.6 milestone.
(0033170)
kumafoto (reporter)
2014-08-04 04:41

The translation is ok in french

http://fr.m.wikipedia.org/wiki/Teinte_Saturation_Valeur [^]
(0033175)
Kunda (manager)
2014-08-04 19:22

Thread on g+
https://plus.google.com/u/0/b/109612024486187515483/109612024486187515483/posts/GHa6bdZbFtE [^]
(0033179)
Kunda (manager)
2014-08-05 00:03

Per a discussion on IRC, Scribus will use "TSL"
Moving this to 'Resolved' status but since no translation code change has happened yet please do not close. Once translation is made then close this issue. Thanks!
(0033196)
louisdesjardins (developer)
2014-08-07 00:03

So, reopening. I agree and join my voice to the consensus. As for making the change, I would make sure we coordinate before the next string freeze. How’s that?
(0033199)
Kunda (manager)
2014-08-07 16:10

Apologies. Didn't mean to hastily close the discussion without your input, louisdesjardins.

IIUC, this has already committed in r19412
http://scribus.net/websvn/diff.php?repname=Scribus&path=%2Ftrunk%2FScribus%2Fresources%2Ftranslations%2Fscribus.fr.ts&rev=19412&peg=19412 [^]
(0033265)
Kunda (manager)
2014-08-18 15:27

Implemented in by jghali in r19412.
Thanks jghali

- Issue History
Date Modified Username Field Change
2011-07-10 11:53 yagraph New Issue
2011-07-10 12:29 cbradney Note Added: 0026577
2011-07-11 00:14 jghali Note Added: 0026582
2011-07-11 10:34 ale Note Added: 0026584
2011-07-11 10:45 yagraph Note Added: 0026586
2014-07-21 02:39 Kunda Note Added: 0032855
2014-07-21 02:39 Kunda Status new => resolved
2014-07-21 02:39 Kunda Resolution open => fixed
2014-07-21 02:39 Kunda Assigned To => Kunda
2014-07-21 07:09 christoph_s Note Added: 0032867
2014-07-21 07:09 christoph_s Assigned To Kunda => louisdesjardins
2014-07-21 07:09 christoph_s Status resolved => new
2014-07-21 07:53 Kunda Note Added: 0032875
2014-07-21 07:53 Kunda Status new => confirmed
2014-07-21 07:53 Kunda Target Version => 1.6 milestone
2014-08-04 04:41 kumafoto Note Added: 0033170
2014-08-04 19:22 Kunda Note Added: 0033175
2014-08-05 00:03 Kunda Note Added: 0033179
2014-08-05 00:03 Kunda Status confirmed => resolved
2014-08-05 00:03 Kunda Fixed in Version => 1.5.0svn
2014-08-06 22:18 Kunda Status resolved => closed
2014-08-07 00:03 louisdesjardins Note Added: 0033196
2014-08-07 00:03 louisdesjardins Status closed => feedback
2014-08-07 00:03 louisdesjardins Resolution fixed => reopened
2014-08-07 16:10 Kunda Note Added: 0033199
2014-08-18 15:27 Kunda Note Added: 0033265
2014-08-18 15:27 Kunda Status feedback => resolved
2014-08-18 15:27 Kunda Resolution reopened => fixed
2014-08-18 15:27 Kunda Assigned To louisdesjardins => jghali
2014-08-18 21:35 christoph_s Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker