Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0011552ScribusUser Interfacepublic13-May-28 10:2613-May-29 01:47
Reporterchristoph_s 
Assigned Tojghali 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSLinuxOS VersionOpenSUSE 12.1
Product Version1.5.0svn 
Target Version1.5.0Fixed in Version1.4.3.svn 
Summary0011552: Selecting all fonts via Ctrl+A and deleting them in the font substitution dialog doesn't work
DescriptionIn theory, it should be easy to remove all font substitions in the Prefs, as the dialog supports the time-honoured Ctrl+A shortcut. In reality, however, it doesn't, because after using the shortcut, clicking "Delete" will only remove the first item from the list, not all substitutions. This is completely counter-intutive.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0030194)
christoph_s (administrator)
13-May-29 01:47

Tested, fixed. Thanks.

- Issue History
Date Modified Username Field Change
13-May-28 10:26 christoph_s New Issue
13-May-28 10:27 christoph_s Summary Selecting all fonts via Ctrl+A and deleting them in the fon substitution dialog doesn't work => Selecting all fonts via Ctrl+A and deleting them in the font substitution dialog doesn't work
13-May-28 12:08 jghali Target Version 1.5.0svn => 1.5.0
13-May-28 21:05 jghali Status new => resolved
13-May-28 21:05 jghali Fixed in Version => 1.4.3.svn
13-May-28 21:05 jghali Resolution open => fixed
13-May-28 21:05 jghali Assigned To => jghali
13-May-29 01:47 christoph_s Note Added: 0030194
13-May-29 01:47 christoph_s Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker