Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0012105ScribusUser Interfacepublic2014-02-28 15:252014-03-04 23:27
ReporterFirasH 
Assigned Tocbradney 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSopenSUSEOS Version13.1
Product Version1.5.0svn 
Target Version1.5.0Fixed in Version1.5.0svn 
Summary0012105: Item > Send to > Scrapbook crashes Scribus with no document opened
DescriptionI suggest to disable menu entries (as in 1.4.3) when there isn't any document opened because many bugs are caused by buttons clickable when they should not be.
Steps To Reproduce0) Create a new document
1) Insert an Image/Text Frame
2) Close the Document (without saving)
3) Go to Item > Send to > Scrapbook > Main

Scribus crashes due to Signal 11
Additional InformationScribus 1.5.0 SVN (18854) - Qt 5.2.1
TagsNo tags attached.
Patch
Attached Files

- Relationships

-  Notes
(0031452)
christoph_s (administrator)
2014-03-04 23:27

Tested, fixed. Thanks.

- Issue History
Date Modified Username Field Change
2014-02-28 15:25 FirasH New Issue
2014-02-28 18:39 jghali Target Version => 1.5.0
2014-02-28 19:24 jghali Severity trivial => crash
2014-02-28 19:43 cbradney Assigned To => cbradney
2014-02-28 19:43 cbradney Status new => assigned
2014-03-03 23:22 cbradney Status assigned => resolved
2014-03-03 23:22 cbradney Fixed in Version => 1.5.0svn
2014-03-03 23:22 cbradney Resolution open => fixed
2014-03-04 23:27 christoph_s Note Added: 0031452
2014-03-04 23:27 christoph_s Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker