Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0012129ScribusImport / Exportpublic14-Mar-09 07:2114-Mar-12 00:15
Reporterchristoph_s 
Assigned Tofschmid 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSOpenSUSE 64 BitOS Version13.1
Product Version1.5.0svn 
Target Version1.5.0Fixed in Version1.5.0svn 
Summary0012129: More ODG import and also PDF export oddities
DescriptionImporting the attached ODG file results in an odd canvas display of the gradient. A more important issue, though, is the result of the PDF export: the gradient looks like a tile in an exported PDF.
TagsNo tags attached.
Attached Files? file icon bubble3.odg [^] (9,902 bytes) 14-Mar-09 07:21

- Relationships

-  Notes
(0031487)
christoph_s (administrator)
14-Mar-09 22:38

The canvas display is still looking odd -- as if the gradient was an object with a dotted line around it.
(0031488)
fschmid (administrator)
14-Mar-09 23:22

The dotted line around the gradient is a cairo rendering issue, the final pdf export looks ok. Can't do anything to avoid the cairo issue.
(0031502)
christoph_s (administrator)
14-Mar-12 00:15

Tested, fixed. Thanks.

- Issue History
Date Modified Username Field Change
14-Mar-09 07:21 christoph_s New Issue
14-Mar-09 07:21 christoph_s Status new => assigned
14-Mar-09 07:21 christoph_s Assigned To => fschmid
14-Mar-09 07:21 christoph_s File Added: bubble3.odg
14-Mar-09 19:11 fschmid Status assigned => resolved
14-Mar-09 19:11 fschmid Fixed in Version => 1.5.0svn
14-Mar-09 19:11 fschmid Resolution open => fixed
14-Mar-09 22:38 christoph_s Note Added: 0031487
14-Mar-09 23:22 fschmid Note Added: 0031488
14-Mar-12 00:15 christoph_s Note Added: 0031502
14-Mar-12 00:15 christoph_s Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker