Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0012144ScribusUser Interfacepublic14-Mar-14 01:1614-Mar-16 07:06
Reporterchristoph_s 
Assigned Tocbradney 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSOpenSUSE 64 BitOS Version13.1
Product Version1.5.0svn 
Target Version1.5.0Fixed in Version1.5.0svn 
Summary0012144: Wrong order of menu entries for marks
DescriptionThe current order is:

Anchor Mark
Variable Mark
Reference to Item
Reference to Mark
Foot/Endnote

This is a mix of related and unrelated items.

A better order would be:

Anchor Mark
Reference to Mark (because it's related to Anchor Mark)
Reference to Item (similar to the one before)
Variable Mark
Foot/Endnote
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0031514)
cbradney (administrator)
14-Mar-15 17:49

Fixed... but this is stuff you can do yourself!

- Issue History
Date Modified Username Field Change
14-Mar-14 01:16 christoph_s New Issue
14-Mar-15 17:49 cbradney Note Added: 0031514
14-Mar-15 17:49 cbradney Status new => resolved
14-Mar-15 17:49 cbradney Fixed in Version => 1.5.0svn
14-Mar-15 17:49 cbradney Resolution open => fixed
14-Mar-15 17:49 cbradney Assigned To => cbradney
14-Mar-16 07:06 christoph_s Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker