Mantis Issue Tracking for Scribus
· Hosting provided by Anduin.net / Øverby Consulting ·

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0012405ScribusCanvaspublic2014-06-17 12:332014-07-17 01:42
ReporterFirasH 
Assigned Tocbradney 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platformx86_64OSopenSUSEOS Version13.1
Product Version1.5.0svn 
Target Version1.5.1Fixed in Version1.5.0svn 
Summary0012405: "Show Layers Indicators" is not working on Scribus 1.5.0.svn
Description"Show Layers Indicators" is not working on Scribus 1.5.0.svn.
Steps To Reproduce0) Create a new document and make sure Windows > Layers is opened
1) From Windows > Layers "Add a New Layer"
2) Enable: View > Document > Show Layer Indicators
3) Add items on Canvas

Only Text Frames, Tables, PDF Radio Button, Text Annotation and Link Annotation show Layer Indicators.
Additional InformationScribus 1.5.0.svn (19245)
TagsNo tags attached.
Patch
Attached Files

- Relationships

-  Notes
(0032251)
FirasH (developer)
2014-06-22 14:19

Scribus 1.5.0.svn (19262): Layer Indicators work on "Tools", but "PDF Tools" still have the issue (PDF Push Button/PDF Check Box/PDF Text Field/PDF Combo Box/PDF List Box).
(0032732)
Kunda (manager)
2014-07-14 06:25

Confirmed on r19342
(0032795)
FirasH (developer)
2014-07-17 01:42

Thanks cbradney!
Scribus 1.5.0.svn (19352): cannot reproduce this issue.
Closing as fixed.

- Issue History
Date Modified Username Field Change
2014-06-17 12:33 FirasH New Issue
2014-06-22 00:00 cbradney Status new => resolved
2014-06-22 00:00 cbradney Fixed in Version => 1.5.0svn
2014-06-22 00:00 cbradney Resolution open => fixed
2014-06-22 00:00 cbradney Assigned To => cbradney
2014-06-22 14:19 FirasH Note Added: 0032251
2014-06-22 14:19 FirasH Status resolved => feedback
2014-06-22 14:19 FirasH Resolution fixed => reopened
2014-07-14 06:25 Kunda Note Added: 0032732
2014-07-14 06:25 Kunda Status feedback => confirmed
2014-07-14 22:45 Kunda Target Version => 1.5.1
2014-07-17 01:05 cbradney Status confirmed => resolved
2014-07-17 01:05 cbradney Resolution reopened => fixed
2014-07-17 01:42 FirasH Note Added: 0032795
2014-07-17 01:42 FirasH Status resolved => closed



Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker